Posts Tagged ‘VMware vSphere Update Manager’

Incompatible Repository – Solving the vSphere Update Manager "undocumented" error!

June 1st, 2013

Cannot import patch definitions and patches from an incompatible source

Incompatible Repository. Provide a repository from VMware vSphere Update Manager Download Service 5.0.0 to 5.0.0 Update 1
Incompatible Repository. Provide a repository from VMware vSphere Update Manager Download Service 5.0.0 to 5.0.0 Update 2

VUM Error

I know what you might be saying, WTF?! "I’ve gotten that error before, yet there’s no solution documented anywhere!" Damn straight! And it’s documented here, now!

STOP IT DAMNIT, GET TO THE POINT, WHAT IS THE SOLUTION?!?!?

The simple answer is, you’ll get this error (and various iterations of it) when you have a firewall blocking you from connecting the vCenter server to the destination VUM Server. So clear those firewall rules, get those ports opened up, and BAM! YOU BE GOOD!

Also, there are some other scenarios whereby this will happen and it’ll be due to the URL you’re entering incorrectly, like ending it wrong, appending a “/” or various other iterations, if that’s the challenge you’re facing the solutions for that are well documented, unfortunately the “Firewall blocking” option is NOT documented. :)

If you find this helps you, let me know!

Tags: , , , ,
Posted in Baltimization, vmware | Comments (1)

  • Archives